Windows版本vCenterServer升级至6.7教程

Windows Windows 2个月前 (08-15) 4次浏览 未收录 0个评论 扫描二维码

从目前测试的情况来看,Windows版本vCenter Server全新部署以及升级问题是最多的,主要问题在以下几个方面:

1、Windows 2008操作系统支持问题

官方发布的文档没有明确说不支持Windows 2008以及Windows 2008 R2系统,但在多次测试过程中无论是全新部署以及升级安装均报错中断,未能成功部署或升级,更换多个Windows 2008版本依旧如此,因此推断已不支持Windows 2008以及Windows 2008 R2操作系统。

对于生产环境中使用Windows 2008系列操作系统的用户需要注意,传统的升级方式已经不适用,可以考虑跨平台迁移到Linux版本vCenter Server 6.7。

2、Windows 2012及以后操作系统

从测试的情况下,Windows 2012、Windows 2012 R2以及Windows 2016操作系统可以很好的支持vCenter Server 6.7全新部署以及升级,部署以及升级过程中均正常,没有出现报错中断的情况。

对于生产环境中使用Windows 2012及以后操作系统系统的用户可以使用传统的升级方式升级到vCenter Server 6.7。

3、全新部署以及升级过程中组件问题

与vCenter Server 6.5以及之前的版本相比较,全新部署或升级至vCenter Server 6.7需要通用C支持,一些较老的Windows 2012或Windows 2012 R2会提示是通用C未安装 ,可以访问微软官方站点下载相应版本的通过C安装 ,需要注意的,某些版本Windows 2012可能还需要安装其他补丁后才能安装通用C,推荐下载最新的Windows 2012操作系统。

喜欢 (0)
[]
分享 (0)
关于作者:
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址